Facebook Connection Issues
Incident Report for Agorapulse
Resolved
This Facebook bug is now resolved. Thanks for your patience
Posted Apr 27, 2019 - 07:47 CEST
Identified
We're currently experiencing a Facebook bug affecting the ability to connect or reconnect Facebook pages or Instagram business profiles for third party tools.
We are monitoring the situation and apologize for any inconvenience. You can see Facebook's bug ticket here: https://developers.facebook.com/support/bugs/547663905640204/. Please subscribe to receive status updates.
Posted Apr 26, 2019 - 18:04 CEST
This incident affected: Web Application (app.agorapulse.com).