Error replying to Facebook Private Messages
Incident Report for Agorapulse
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 12:27 CET
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 12:27 CET
Investigating
The issue we faced with PM's has now been resolved. You can now take up to 7 days to reply to PM, in accordance with Facebook Policies https://developers.facebook.com/docs/messenger-platform/policy/policy-overview

Thank you for your patience while we resolved this situation.



We are experiencing a technical issue with Facebook PMs. You may see an error when attempting to reply to a Facebook Private Messages older than 24 hours. We are currently looking into the issue and appreciate your patience.
Posted Mar 04, 2020 - 20:06 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).