Impossible to access he platform for some users
Incident Report for AgoraPulse
Resolved
You should now be able to reach https://app.agorapulse.com.
Thanks for your patience!
Posted 10 months ago. Jan 30, 2018 - 17:28 CET
Monitoring
We released a fix and monitoring the app.
Thanks again for your patience
Posted 10 months ago. Jan 30, 2018 - 17:03 CET
Investigating
Its currently not possible to access our platform for some users.
Our development team are working on this.
We are sorry for this inconvenience
Posted 10 months ago. Jan 30, 2018 - 16:51 CET