Linkedin Posts with Media failures
Incident Report for Agorapulse
Resolved
Linkedin publishing is back to normal. Thank you for your patience during this issue.
Posted Aug 20, 2020 - 09:05 CEST
Investigating
We are currently experiencing issues with LinkedIn publishing. You may experience a failed post to both LinkedIn Company & Personal pages for posts that contain video or Images with the following message:

"Media upload status failed with status after 10 retries for asset..."

Posts without video or images attached are not affected at this time.

We are awaiting a fix from LinkedIn. Thank you for your patience.
Posted Aug 19, 2020 - 23:06 CEST
This incident affected: Linkedin Publishing & Data Processing.