Facebook bug is impacting our private message synchronization
Incident Report for AgoraPulse
Resolved
The problem is solved: Facebook released a fix 5 hours ago, thanks for your patience
Posted about 1 year ago. Dec 16, 2017 - 08:15 CET
Identified
We're currently facing a Facebook bug: their webhooks service doesn't provide private messages in real time anymore, as you can read here: https://developers.facebook.com/status/issues/138046430243139/
https://developers.facebook.com/bugs/163782704230317/
That's why your Facebook private messages are not synchronized within your inbox view.

We're very sorry for the inconvenience beyond our control
Posted about 1 year ago. Dec 15, 2017 - 23:13 CET