Platform maintenance
Incident Report for AgoraPulse
Resolved
Platform is back up!
Thank you for your patience.
Posted 8 months ago. Apr 18, 2018 - 08:48 CEST
Monitoring
As planned, we are starting the platform upgrade, so agorapulse web and mobile apps won't be available.
We should be back shortly (this operation should take less than 1 hour).
Sorry for the inconvenience and thanks for your patience.
Posted 8 months ago. Apr 18, 2018 - 08:06 CEST