Instagram sync issue
Incident Report for Agorapulse
Resolved
This issue has been resolved
Posted Aug 18, 2020 - 09:39 CEST
Investigating
Facebook has reported an API issue which affects our ability to sync inbox items in real time.

This affects the following:

- Organic comments
- Mentions
- Story insights

The status has been reported here: https://developers.facebook.com/status/issues/1556831074476310/

While real time syncs are affected, we can still synchronize comments and story insights hourly.

We are currently monitoring the issue with Facebook and hope to see an update soon. We thank you for your patience.
Posted Aug 17, 2020 - 15:56 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).