No real time update for Facebook and Instagram inbox and listening
Incident Report for Agorapulse
Resolved
Facebook fixed both issues, as you can see here: https://developers.facebook.com/support/bugs/432797794170312/
https://developers.facebook.com/status/issues/2298401886902830/

We will progressively catch up items we didn't synchronize during the outage. If you notice we still didn't synchronize any Facebook or Instagram item (comments, ad comments, visitor posts, private messages or mention) , please contact us so we can double check your use-case (support@agorapulse.com)

For information, this bug also affected our Instagram publishing tool: that's why you might received the following error message: Facebook error: "Fatal (code -1, subcode 2207001) errorUserTitle=Instagram Platform API Error, errorUserMessage=Unable to download image from the url"

Thanks again for your patience
Posted Jun 06, 2019 - 12:28 CEST
Investigating
We're impacted by a bug preventing to synchronize Facebook and Instagram inbox and listening sections on a real time basis, as you can see here: https://developers.facebook.com/support/bugs/432797794170312/
https://developers.facebook.com/status/issues/2298401886902830/

That's why you may see a delay to get your comments, ad comments, visitor posts, private messages and mentions.
We're in touch with Facebook and wishing for a fix as soon as possible.
We're very sorry for the inconvenience
Posted Jun 06, 2019 - 11:49 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI), Scheduled posts publishing).