Instagram publishing issues : "Object with ID 'XXXX' does not exist"
Incident Report for Agorapulse
Resolved
We just released a bug fix and we're now monitoring everything to make sure our clients are not impacted by this error anymore.
If you still face this error message, please contact support@agorapulse.com
Thanks again for your patience
Posted Mar 04, 2019 - 13:38 CET
Investigating
In the last 3 days, we faced lots of Instagram publishing errors, with the following message:
"Facebook error: Object with ID 'XXXX' does not exist, cannot be loaded due to missing permissions, or does not support this operation. Please read the Graph API documentation at https://developers.facebook.com/docs/graph-api (code 100, subcode 33)."

You might be affected by this error if you use our scheduling tool to publish on your Instagram business account.

We're checking the problem with Instagram support team to understand the issue.
We're very sorry for the trouble: this incident will be updated when we have more information.
Thanks for your patience
Posted Mar 04, 2019 - 07:19 CET
This incident affected: Publishing & Data Processing (Scheduled posts publishing).