Facebook and Instagram outage
Incident Report for AgoraPulse
Resolved
Facebook confirmed the incident is now resolved. Thanks for your patience
Posted 2 months ago. Mar 15, 2019 - 07:58 CET
Update
A Facebook incident has been created to reflect the current status of the platform. You can subscribe to this bug here: https://developers.facebook.com/status/issues/559896447845433/
Posted 2 months ago. Mar 13, 2019 - 23:28 CET
Identified
facebook.com and instagram.com and their API services are partially down, that's why you might face the following issues:
- issue to use the Facebook connect button
- delay to synchronize your inbox items for both Instagram and Facebook
- impossible to reply to your Facebook and Instagram inbox items
- impossible to publish posts on your Facebook page or Instagram account

We're very sorry for the trouble and we will keep monitoring these issues.
Posted 2 months ago. Mar 13, 2019 - 17:40 CET
This incident affected: Facebook Publishing & Data Processing and Instagram Publishing & Data Processing.