Facebook - Degraded API Performance
Incident Report for AgoraPulse
Resolved
Facebook closed the incident https://developers.facebook.com/status/issues/155022565098832/ 13 hours ago.
Thanks for your patience
Posted about 1 year ago. Oct 14, 2017 - 07:41 CEST
Identified
We're currently facing a Facebook bug: their API is degraded, as you can read here https://developers.facebook.com/status/dashboard/ and here https://developers.facebook.com/status/issues/155022565098832/
That's why you might face random bugs trying to manage your Facebook page with Agorapulse:
- scheduled or queued items not published: you received the following error message > Service temporarily unavailable (code 2, subcode 1363047) or An unexpected error has occurred. Please retry your request later. (code 2, subcode null)
- impossible to reply to a private message
- impossible to reply to a comment
- etc.

We're very sorry for the inconvenience beyond our control.
Posted about 1 year ago. Oct 11, 2017 - 19:00 CEST