Facebook comment - Impossible to reply with a PM (Facebook error: (#-1) Unexpected internal error (code -1, subcode 2018012)
Incident Report for AgoraPulse
Resolved
This Facebook bug is now resolved.
Posted about 1 month ago. Dec 13, 2018 - 17:13 CET
Identified
We’re currently impacted by a Facebook bug, preventing some to reply in PM to a Facebook comment:
https://developers.facebook.com/support/bugs/1957532797885152/?disable_redirect=0
That's why you might receive the error message "(Facebook error: (#-1) Unexpected internal error (code -1, subcode 2018012)" if you try to reply in PM to a Facebook comment from Agorapulse.

We're very sorry for the inconvenience: we will update this incident as soon as we have more information from Facebook.
Posted about 1 month ago. Dec 13, 2018 - 09:32 CET
This incident affected: Facebook Publishing & Data Processing.