Platform under maintenance
Incident Report for AgoraPulse
Resolved
Platform is back up!
Thank you for your patience.
Posted 9 months ago. Mar 18, 2018 - 06:56 CET
Monitoring
As planned, we are starting the platform upgrade, so agorapulse web and mobile apps won't be available.
We should be back shortly (this operation should take less than 2 hours).
Sorry for the inconvenience and thanks for your patience.
Posted 9 months ago. Mar 18, 2018 - 04:59 CET