Facebook Page Initialization
Incident Report for AgoraPulse
Resolved
Everything has returned to normal now.
Posted 4 months ago. Aug 22, 2018 - 12:41 CEST
Update
A fix has been released to address this issue today.
Everything should go back to normal from now on.
Posted 4 months ago. Aug 22, 2018 - 12:40 CEST
Identified
Everything is back to normal now.

We're impacted by recent changes in Facebook Page reviews system.
It prevents Facebook page initialization to complete successfully.

We plan a release for tomorrow morning that should solve this issue.

Sorry for the inconvenience.
Posted 4 months ago. Aug 21, 2018 - 15:58 CEST
This incident affected: Facebook Publishing & Data Processing.