Impossible to list Facebook ad accounts
Incident Report for Agorapulse
Resolved
This incident has been fixed. Please log out and back in again and list your ad accounts once more.
Thanks for your patience
Posted Oct 30, 2019 - 11:16 CET
Investigating
We're currently facing a bug preventing to list your Facebook ad accounts, even if you have an admin role for the ad account.

We are working with Facebook to resolve this issue. Thank you for your patience during this time.
Posted Oct 30, 2019 - 07:52 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).