Facebook bug is impacting our private message synchronization
Incident Report for AgoraPulse
Resolved
The Facebook bug has bee resolved on October 11 2am CET time.
Thanks everyone for your patience
Posted about 1 year ago. Oct 11, 2017 - 08:43 CEST
Update
Facebook is currently working on a fix, as you can read here: https://developers.facebook.com/bugs/121260088540823/
We keep you posted when it's resolved.

Thanks for your patience
Posted about 1 year ago. Oct 10, 2017 - 22:55 CEST
Update
Facebook released the fix for the 1st problem the developers community raised (https://developers.facebook.com/bugs/143406626277694/) but we still can't synchronize private messages on a real time basis because of another bug, confirmed by Facebook here: https://developers.facebook.com/bugs/121260088540823/

We're very sorry for the inconvenience beyond our control
Posted about 1 year ago. Oct 10, 2017 - 12:28 CEST
Update
Facebook worked on a fix. This should be released soon according to their feedback here
https://developers.facebook.com/bugs/143406626277694/

Thanks again for your patience
Posted about 1 year ago. Oct 10, 2017 - 07:03 CEST
Identified
We're currently facing a Facebook bug: their webhooks service doesn't provide private messages in real time anymore, as you can read here: https://developers.facebook.com/bugs/143406626277694/
That's why your Facebook private messages are not synchronized real time within your inbox view.

We're very sorry for the inconvenience beyond our control
Posted about 1 year ago. Oct 09, 2017 - 22:46 CEST