Linkedin authorization issue
Incident Report for AgoraPulse
Resolved
We released a fix. You should now be able to add a new Linkedin profile or renew your token.
Thanks for your patience!
Posted 10 months ago. Aug 30, 2018 - 13:57 CEST
Investigating
We're currently facing an authorization issue with Linkedin API, preventing to add a new Linkedin profile or to renew your token.
Our team is investigating to identify the problem and fix it as soon as possible.
Thanks for your patience
Posted 10 months ago. Aug 30, 2018 - 09:45 CEST
This incident affected: Manager.