Facebook and Instagram Outage
Incident Report for Agorapulse
Resolved
Facebook released a fix: this bug is now resolved. We apologize for the inconvenience.
Posted Nov 29, 2019 - 06:55 CET
Update
We are continuing to investigate this issue.
Posted Nov 28, 2019 - 17:07 CET
Investigating
We are currently facing an issue on Instagram and Facebook publishing (High error rates). We are currently investigating. https://developers.facebook.com/status/issues/2287293591515186/
Posted Nov 28, 2019 - 15:52 CET
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI), Scheduled posts publishing).