Twitter API outage
Incident Report for Agorapulse
Resolved
Twitter confirmed their bug is now fixed: https://api.twitterstat.us/incidents/vz25tls0vk4d.
Thanks again for your patience
Posted Oct 02, 2019 - 16:53 CEST
Identified
We’re currently impacted by a global API Twitter outage, as you can read here https://api.twitterstat.us/incidents/vz25tls0vk4d

Unfortunately, this means that we cannot synchronize your inbox or publish some tweets, randomly.

We apologize for this issue which is outside of our control
Posted Oct 02, 2019 - 09:55 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).