Instagram Publishing
Incident Report for Agorapulse
Resolved
Thank you for your patience as we monitored this situation, the issues looks to be resolved by Instagram.
Posted Jul 14, 2020 - 22:13 CEST
Update
Facebook has opened an internal ticket and are investigating this issue.

In the mean time we can recommend you use the send to mobile option to post to Instagram via our mobile app.
Posted Jul 14, 2020 - 17:23 CEST
Investigating
Investigating - We are currently seeing issues with Instagram publishing, where posts are failing with the following error:
Facebook error: (#2) Service temporarily unavailable (code 2, subcode null)

It looks like it is due to a problem with Instagram's API being temporarily unavailable. We're continuing to monitor and dig into this. We will update this status as we find out more information.
Posted Jul 14, 2020 - 12:01 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).