Facebook bug : impact on your private messages management
Incident Report for AgoraPulse
Resolved
According to Facebook, the problem is now solved. On our end, we've been able to see we stopped to receive this error too :)
Thanks again for your patience!
Posted about 1 year ago. Dec 05, 2017 - 21:20 CET
Update
Unfortunately, we're impacted by another Facebook bug for 30 minutes: https://developers.facebook.com/bugs/2456005991290482/
Because of this issue, you might face the 2 same problems regarding your Facebook private messages:
- Some private messages are not synchronized at all
- You're getting the message "Received Facebook error response of type OAuthException: (#1) An unknown error occurred (code 1, subcode null)" while you replied to your private messages.

We're more than sorry for this very annoying bug, beyond our control again :/
Be sure we keep you posted when we have more information.
Posted about 1 year ago. Dec 05, 2017 - 13:13 CET
Identified
We're currently facing a Facebook bug: https://developers.facebook.com/bugs/1634848646601983/
Because of this issue, you might face 2 problems regarding your Facebook private messages:
- Some private messages are not synchronized at all
- You're getting the message "An unknown error occured" while you replied to your private messages.

We're very sorry for the inconvenience beyond our control
Posted about 1 year ago. Nov 30, 2017 - 11:22 CET