Linkedin publishing issues
Incident Report for AgoraPulse
Resolved
We just released a fix: we need you to click on the "reconnect with Linkedin" button and accept the new permissions we're asking to be able to synchronize your account and publish your scheduled items.
If you're trying to renew your token for a company page, please make sure you have an admin role for this page.

We really apologize for the inconvenience
Posted 3 months ago. Jul 09, 2019 - 10:30 CEST
Identified
We identified the reasons that prevented renewing your Linkedin token or publish any LinkedIn items. Our team is currently working on a fix.
Thank you for your patience
Posted 3 months ago. Jul 09, 2019 - 10:03 CEST
Investigating
We're currently facing a Linkedin publishing bug, preventing to publish any item on Linkedin (error code : Not enough permissions to access: POST /shares)
We're investigating and we will update this incident as soon as we identified the problem.
We really apologize for the inconvenience
Posted 3 months ago. Jul 08, 2019 - 23:10 CEST
This incident affected: Linkedin Publishing & Data Processing.