facebook.com is down
Incident Report for AgoraPulse
Resolved
This Facebook incident is now resolved.
https://developers.facebook.com/status/issues/317603295743499/

Thanks for your patience
Posted 27 days ago. Nov 22, 2018 - 11:21 CET
Update
Update:
Facebook confirmed there is an issue on their end: https://developers.facebook.com/status/issues/317603295743499/

We're very sorry for the trouble and we will keep monitoring these issues.
Posted 29 days ago. Nov 20, 2018 - 15:44 CET
Identified
facebook.com and its API services are partially down, that's why you might face the following issues:
- delay to synchronize your inbox items for both Instagram and Facebook
- impossible to reply to your Facebook and Instagram inbox items [(#1) An unknown error occurred (code 1, subcode null)]
- impossible to publish posts on your Facebook page or Instagram account [An unexpected error has occurred. Please retry your request later. (code 2, subcode null)]

We're very sorry for the trouble and we will keep monitoring these issues.
Posted 29 days ago. Nov 20, 2018 - 14:28 CET
This incident affected: Facebook Publishing & Data Processing and Instagram Publishing & Data Processing.