Performance and stability issues
Incident Report for AgoraPulse
Resolved
This incident has been solved.
Thanks for your patience.
Posted Sep 04, 2019 - 11:49 CEST
Investigating
Our platform is facing a partial outage, with performance and stability issue, we are working to solve this issue ASAP.
Sorry for the inconvenience.
Posted Sep 04, 2019 - 11:38 CEST
This incident affected: Manager, Facebook Publishing & Data Processing, Twitter Publishing & Data Processing, Instagram Publishing & Data Processing, Linkedin Publishing & Data Processing, and Youtube Data Processing.