Instagram Video Publishing Issues
Incident Report for Agorapulse
Resolved
Instagram video publishing for videos has returned to normal.
Posted Jan 25, 2020 - 08:30 CET
Investigating
We are currently having technical difficulty with Instagram, where users may experience issues when attempting to schedule or publish video to Instagram. We will keep you updated as we work on resolving this issue. We thank you in advance for your understanding
Posted Jan 24, 2020 - 17:56 CET
This incident affected: Instagram Publishing & Data Processing.