Instagram publishing issue
Incident Report for AgoraPulse
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 28, 2018 - 11:29 CEST
Update
Incident is solved, Instgram has probably released a fix for their publishing API :).
Posted 3 months ago. Sep 28, 2018 - 09:08 CEST
Identified
We're currently experiencing issues with Instagram Publishing, causing posts to fail when scheduling or posting directly to Instagram. (Error message "Facebook error: Fatal (code -1, subcode 2207001)")

We're impacted by a Facebook/Instagram API issue:
https://developers.facebook.com/support/bugs/267676507218494

We are continuing to monitor the issue, and will post additional updates as they become available.
Posted 3 months ago. Sep 27, 2018 - 23:20 CEST
This incident affected: Instagram Publishing & Data Processing.