LinkedIn inbox sync and publishing
Incident Report for AgoraPulse
Resolved
We’ve released a fix for LinkedIn, Please renew your LinkedIn tokens and accept the all new permissions
Posted 4 months ago. Aug 22, 2018 - 16:23 CEST
Investigating
We are currently investigating an issue that started yesterday (5pm UTC) relating to LinkedIn that is preventing adding LinkedIn profiles, LinkedIn inbox sync and publishing.

We're very sorry for the inconvenience
Posted 4 months ago. Aug 22, 2018 - 11:45 CEST