Important changes to your Agorapulse Twitter Inbox
Incident Report for Agorapulse
Resolved
We've been able to fine-tune the way we synchronize your Twitter inbox, according to the plan you subscribed to.
Feel free to contact our support team if you have any question (support@agorapulse.com)
Posted Jul 11, 2019 - 21:37 CEST
Identified
Twitter recently announced some important changes to the way they collaborate with third party tools. In that regard and starting today, we have to change how quickly we can sync with Twitter. (https://blog.twitter.com/developer/en_us/topics/tools/2019/previewing-changes-to-the-user-and-mentions-timeline-api-endpoints.html)

There are two changes to be aware of:
- Inbox: New Mention synchronization will change from the current 5 minutes to be every 60 Minutes
- Calendar: Items you publish from Twitter natively, will now take up to 1 hour to be displayed in your calendar;

Important: Direct message are not impacted. You'll still receive DMs in your Inbox, and we will continue to sync them with the same frequency (near to real time).

We're sorry about such short notice with the changes and we are working hard with Twitter to find the best solutions going forward.
In the short term, we've had to change the sync frequency to retain the ability to synchronize Twitter mentions for everyone.

We will keep you updated once we move forward with options and alternatives. 🙌

If you have any questions, feel free to ask (support@agorapulse.com)
Posted Jun 12, 2019 - 11:21 CEST
This incident affected: Publishing & Data Processing (Conversations data processing (Inbox & Listening)).