Facebook bug - Impossible to reply in private
Incident Report for Agorapulse
Resolved
A fix has been released to address this issue today. Please reconnect with FB https://app.agorapulse.com/connect/facebook-page and either List pages or Reconnect with Facebook, accepting all permissions to resolve this issue
Posted Aug 08, 2018 - 12:15 CEST
Identified
We're impacted by a Facebook bug preventing to reply in PM to a comment: https://developers.facebook.com/bugs/429985290818592/?legacy_version=true

That's why you might face the following error message while you try to reply in PM on Agorapulse : "you don't allow people to contact your page privately. Please edit your settings"

We're very sorry for the inconvenience beyond our control
Posted Jul 23, 2018 - 17:37 CEST
This incident affected: Web Application (app.agorapulse.com).