Facebook Groups (connecting and publishing )
Incident Report for Agorapulse
Resolved
We are no longer facing an issue to add or publish to groups. Thank you for your patience on this issue
Posted Aug 31, 2020 - 08:44 CEST
Investigating
We are currently investigating an issue preventing new groups to be added to Agorapulse and also there are issues with Group publishing.

https://developers.facebook.com/support/bugs/297366018274304/

We are really for this inconvenience.
Posted Aug 28, 2020 - 11:05 CEST
This incident affected: Publishing & Data Processing (Analytics data processing (Report & ROI)).