Facebook and Instagram outage
Incident Report for AgoraPulse
Resolved
Facebook has marked their incident as resolved.
Thanks for your patience
Posted 18 days ago. Jul 04, 2019 - 08:59 CEST
Update
Facebook has marked their incident as resolved.
Thanks for your patience
Posted 18 days ago. Jul 04, 2019 - 08:58 CEST
Monitoring
Facebook has identified the root cause and a fix has been released. They will update their status after verifying all services are back to normal: https://developers.facebook.com/status/issues/343373056594853/
Posted 18 days ago. Jul 04, 2019 - 06:39 CEST
Identified
Facebook updated their status page to confirm the incident: https://developers.facebook.com/status/issues/343373056594853/
Posted 18 days ago. Jul 04, 2019 - 00:47 CEST
Investigating
We’re currently impacted by a bug on both the Facebook and Instagram platforms: For some users, images are broken, even on native networks.(https://downdetector.com/status/facebook)

The Collateral effect is that lots of items scheduled with Agorapulse have failed to be published, with one of the following error messages:

- Facebook error: An unknown error occurred (code 1, subcode 99)
- Facebook error: Fatal (code -1, subcode 2207001) errorUserTitle=Instagram Platform API Error

We’re monitoring this incident and we will update as soon as we have more information from Facebook
Posted 19 days ago. Jul 03, 2019 - 16:35 CEST
This incident affected: Facebook Publishing & Data Processing and Instagram Publishing & Data Processing.