Login issue on Manager
Incident Report for AgoraPulse
Resolved
According to @awscloud, network connectivity issues have been solved http://status.aws.amazon.com/#EU_block
Posted over 2 years ago. Nov 26, 2014 - 16:54 CET
Identified
The problem is related to some networking issues in European AWS datacenter (our cloud provider).
We are waiting for them to fix the issue.
Posted over 2 years ago. Nov 26, 2014 - 16:09 CET
Investigating
Facebook connect is currently broken : it is not possible to login anymore to the Manager.
We are investigating this issue, sorry for the inconvenience.
Posted over 2 years ago. Nov 26, 2014 - 15:33 CET