Cloud Provider Issues
Incident Report for AgoraPulse
Resolved
Everything is back to normal.
Amazon Web Services had some connectivity/network issue in their European data center (http://status.aws.amazon.com):
"Between 8:23 AM and 9:21 AM PDT we experienced impaired connectivity affecting some instances in the EU-WEST-1 Region. The issue has been resolved and the service is operating normally."
Sorry for the hiccup!
Posted over 3 years ago. Jul 24, 2014 - 18:38 CEST
Identified
It looks like our Cloud Provider (Amazon Web Services) is having some issue right now (degraded performance/connectivity issue).
Apps are running but Manager is still down.
It should be back soon.
Sorry for that!
Posted over 3 years ago. Jul 24, 2014 - 18:17 CEST