Log in and FB publishing issues
Incident Report for AgoraPulse
Resolved
You should now be able to log to the manager and publish on Facebook.
Posted over 1 year ago. May 09, 2016 - 13:51 CEST
Identified
We are currently facing some login and Facebook publishing issues.
We're on it. It should be back soon.
Sorry for the inconvenience.
Posted over 1 year ago. May 09, 2016 - 13:48 CEST