Facebook Platform issue
Incident Report for AgoraPulse
Resolved
Facebook has updated its platform status from Fix Ready to Resolved:
https://developers.facebook.com/status/issues/1032802420085278/
All services should now function normally.
Posted about 2 years ago. Sep 28, 2015 - 23:11 CEST
Update
Facebook has updated its platform status from Investigating to Fix Ready:
https://developers.facebook.com/status/issues/1032802420085278/
So it should go back to normal soon.
Posted about 2 years ago. Sep 28, 2015 - 22:22 CEST
Identified
It looks like Facebook is currently having issue (again) right now.
It impacts AgoraPulse Manager Facebook Connect, Apps and data syncing.
Posted about 2 years ago. Sep 28, 2015 - 21:18 CEST