Facebook is down...
Incident Report for AgoraPulse
Resolved
Facebook is back!
Everything is back to normal (except for Spain which is still eliminated from WorldCup 2014).
Posted about 3 years ago. Jun 19, 2014 - 10:30 CEST
Identified
It looks like Facebook is completely down.
So most of our apps are down too (you won't be able to use Facebook Connect to authenticate).
Waiting for some more info on the incident from Facebook.
Posted about 3 years ago. Jun 19, 2014 - 10:03 CEST