Login issue on Manager
Incident Report for AgoraPulse
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 07, 2015 - 10:28 CET
Update
Fix release is live, only users that tried to login during the incident will be affected, but they just need to re-add their Facebook Pages now.
Sorry for the inconvenience, Facebook made an update to their APIs without any notice.
Posted over 2 years ago. Jan 07, 2015 - 10:28 CET
Identified
We have found a fix to the issue.
Fix release is going to be released soon.
Posted over 2 years ago. Jan 07, 2015 - 09:39 CET
Investigating
We have identified an authentication issue on the Manager, probably due to Facebook tuesday weekly release.
We are currently working on solving this issue.
Thanks.
Posted over 2 years ago. Jan 07, 2015 - 09:09 CET