Facebook bug is impacting our private message synchronization
Incident Report for AgoraPulse
Resolved
Facebook didn't update their bug report but as it seems to be back to normal for our clients pages, we now close this incident.
Thanks again for your patience.
Posted 10 months ago. Sep 12, 2016 - 06:55 CEST
Update
We didn't get any feedback from Facebook but it seems we have started getting private messages via WebHooks for a few hours.
We really hope it's a long term fix but we're waiting for an official Facebook resolved status to close this incident.
Thanks again for your patience
Posted 11 months ago. Sep 10, 2016 - 08:30 CEST
Monitoring
We're currently facing a Facebook bug: their webhooks service doesn't provide private messages in real time anymore, as you can read here: https://developers.facebook.com/bugs/1565138670170234/
That's why your Facebook private messages are not synchronized real time within your inbox view.

We're very sorry for the inconvenience beyond our control.
Posted 11 months ago. Sep 09, 2016 - 14:51 CEST