Wrong fan count and reports for some Facebook Pages
Incident Report for AgoraPulse
Resolved
Facebook has fixed the related Insights API bug.
Things should be back to normal now.
Thanks for your patience!
Posted almost 3 years ago. Feb 09, 2015 - 15:37 CET
Identified
Since february 1st, Facebook has a bug that impacts our platform : Facebook Insights APIs do not return the correct fan count for some pages.
It affects Agorapulse reports and subscriptions.
Here is the detailed Facebook bug: https://developers.facebook.com/bugs/450861968399907/
"Facebook engineering was able to identify the issue and start the recovery process. However, due to the amount of data, full recovery will take up to a week."
So we hope that the issue will be solved soon, sorry for the inconvenience.
Posted almost 3 years ago. Feb 05, 2015 - 15:17 CET