Cloud Provider Issues
Incident Report for AgoraPulse
Resolved
Everything is back to normal.
Amazon Web Services had some connectivity/network issue in their European data center (http://status.aws.amazon.com).
Sorry for the hiccup!
Posted over 3 years ago. Jun 07, 2014 - 04:24 CEST
Investigating
It looks like our Cloud Provider (Amazon Web Services) is having some issue right now. Sorry for that!
Posted over 3 years ago. Jun 07, 2014 - 04:03 CEST