Stability issues on Facebook Apps
Incident Report for AgoraPulse
Resolved
We have identified and resolved the issue.
This was our top priority, we can now focus on other identified bugs of this brand new version (users export and reports).
Thanks you for your patience!
Posted over 2 years ago. Feb 10, 2015 - 15:39 CET
Investigating
After the launch of the V4 of our platform, we are experiencing some stability and performance issues on Facebook Apps.
We are currently investigating the issue and we'll keep you informed.
Sorry for the inconvenience.
Posted over 2 years ago. Feb 10, 2015 - 11:41 CET