Log in and FB publishing issues
Incident Report for AgoraPulse
Resolved
You should now be able to log to the manager and publish on Facebook.
We're very sorry for the inconvenience
Posted about 1 year ago. May 04, 2016 - 13:18 CEST
Identified
We are currently facing some login and Facebook publishing issues.
We're on it. It should be back soon.
Sorry for the inconvenience.
Posted about 1 year ago. May 04, 2016 - 12:33 CEST