Issue when sending new tweets
Incident Report for AgoraPulse
Resolved
Twitter publishing from the Manager is back!
We had some rate limiting issue on Twitter APIs today.
New tweet, replies and scheduled tweets can now be successfully sent again.
Posted over 2 years ago. Mar 28, 2015 - 00:07 CET
Identified
We are currently experiencing issue to create new tweets.
Tweets synchronization is functional but the Manager cannot be used to send tweets right now.
We are working on it!
Sorry for the inconvenience.
Posted over 2 years ago. Mar 27, 2015 - 07:29 CET