Scheduled tweets not published
Incident Report for AgoraPulse
Resolved
This incident is resolved now.
Unpublished tweet can be publish anytime: all you have to do is to update publishing hour.
Sorry again for the inconvenience.
Posted about 1 year ago. Oct 10, 2016 - 17:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 10, 2016 - 17:13 CEST
Investigating
We're currently facing a publishing bug for Twitter accounts: scheduled tweets are not published. (no problem for immediate or queued tweets.)
If you scheduled a tweet for today from 12:30 PM UTC, you might notice the tweet is still not published (still in blue within your calendar view)

If you need this tweet to be publish, we recommend to edit this item and postpone the publishing hour.
We're on it. It should be back soon.
Sorry for the inconvenience.
Posted about 1 year ago. Oct 10, 2016 - 16:49 CEST