Facebook Connect issue
Incident Report for AgoraPulse
Resolved
It looks like the issue has been solved by Facebook. That was fast ! :)
https://developers.facebook.com/status/issues/219351608476722/
Posted 10 months ago. Nov 11, 2016 - 12:55 CET
Identified
There is currently an issue with Facebook Connect so It's impossible to login/connect.
Sorry for the inconvenience, but it's on the Facebook side, we are waiting for Facebook to resolve it:
https://developers.facebook.com/status/
Posted 10 months ago. Nov 11, 2016 - 12:52 CET