Authentication issue
Incident Report for AgoraPulse
Resolved
Authentication is back to normal!
Posted over 1 year ago. Apr 07, 2016 - 18:02 CEST
Identified
We are currently having some issue with the Facebook APIs, that prevent authentication to work correctly.
So, it's currently not possible to connect to the Manager.
Sorry for the inconvenience, it should be back soon.
Posted over 1 year ago. Apr 07, 2016 - 17:59 CEST