Authentication issue
Incident Report for AgoraPulse
Resolved
Login issue should be solved now.
Posted over 1 year ago. Apr 14, 2016 - 15:12 CEST
Identified
We are currently facing some Facebook login issue.
It should be back soon.
Sorry for the inconvenience.
Posted over 1 year ago. Apr 14, 2016 - 14:59 CEST