Planned database maintenance started
Incident Report for AgoraPulse
Resolved
Database maintenance is finished.
It took a little more time than expected, sorry for that (hopefully, this kind of maintenance only occurs once a year).
Platform is back online!
Posted about 1 month ago. Jun 18, 2017 - 08:24 CEST
Monitoring
We are starting our planned database maintenance.
The platform will back shortly!
Sorry for the inconvenience...
Posted about 1 month ago. Jun 18, 2017 - 06:01 CEST