Facebook bug : Impossible to access Facebook contest apps (Sorry, this content isn't available right now)
Incident Report for AgoraPulse
Resolved
Facebook released a fix: you should now be able to reach your Facebook apps tabs (according to this ticket https://developers.facebook.com/bugs/1942928889287463/)

Thanks for your patience
Posted 4 months ago. Aug 01, 2017 - 17:54 CEST
Update
The Facebook fix is currently rolling out. According to their developers team, it may take some time to propagate.
(https://developers.facebook.com/bugs/1942928889287463/)

Thanks again for your patience
Posted 4 months ago. Aug 01, 2017 - 15:44 CEST
Update
Facebook has a fix ready, and it should be rolling out shortly, as you can read here: https://developers.facebook.com/bugs/1942928889287463/

Thanks again for your patience
Posted 4 months ago. Aug 01, 2017 - 11:34 CEST
Identified
We're currently impacted by a Facebook bug: https://developers.facebook.com/bugs/1942928889287463/
Their team confirmed the problem few minutes ago.
We will update this page as soon as we have more information.

Thanks in advance for your patience
Posted 4 months ago. Aug 01, 2017 - 10:33 CEST