Meta Outage impacting Instagram Publishing
Incident Report for Agorapulse
Resolved
The issue appears to have been resolved by Meta and the majority of posts are publishing without issue. Thank you for your patience while this issue was ongoing.
Posted Apr 04, 2024 - 12:16 CEST
Identified
Meta is currently experiencing an API issue that is affecting the ability to publish videos on Instagram. We are closely monitoring the situation and will provide updates as soon as possible.
Posted Apr 04, 2024 - 07:04 CEST
This incident affected: Publishing & Data Processing (Scheduled posts publishing).